EGroupware requires PHP 5.4 or greater.
Please contact your System Administrator to upgrade PHP!